Les prérequis pour EasyKiné

#1 Avoir le bon matériel informatique


Pc ou Mac ?
C'est vous qui voyez. EasyKiné est compatible avec les deux systèmes. 
La version OS X compatible est 10.14 (Mojave). Il ne faut surtout pas installé la version 10.15 (Catalina) pour des raisons de compatibilités
Les versions Windows compatibles sont Windows 8.1 et Windows 10.

#2 En mobilité


Ordinateur portable, tablette ou smartphone tant que vous avez
une connexion internet vous pouvez accéder à EasyKiné.

#3 Internet


2 Méga de débit, c'est tout ce dont vous avez besoin.

#4 Navigateur internet


EasyKiné aime Google Chrome, n'hésitez pas à les réunir pour avoir
un maximum d'efficacité.

Feedback and Knowledge Base